Back to overview
Downtime

Unknown server outage

Oct 26 at 05:55pm CEST
Affected services
Web Panel

Resolved
Feb 11 at 07:44pm CET

Move

Updated
Nov 12 at 05:49pm CET

Still figuring out what happened. The most likely scenario currently is that the provider has, for unknown reasons, detached all IP addresses which were in use. I am unable to check that myself, and the person responsible for managing the main server doesn't have access to their account at the moment.

I'm sorry for any "inconvenience" this may have caused

  • rez

Created
Oct 26 at 05:55pm CEST

The main server went offline for unknown reasons.