Back to overview
Downtime
Some web services are down
Oct 12 at 11:11pm CEST
Affected services
Web Panel
Resolved
Oct 12 at 11:17pm CEST
Due to a webserver misconfiguration, most of the crucial web services went down and caused an outage, we are sorry for the possible trouble.
The issue is now resolved.
Affected services
Web Panel
Updated
Oct 12 at 11:15pm CEST
The issue has been resolved.
Affected services
Web Panel
Updated
Oct 12 at 11:13pm CEST
We have identified the issue and are working on fixing it.
Affected services
Web Panel
Created
Oct 12 at 11:11pm CEST
Some of the services appear to be offline. We are currently monitoring this issue.
Affected services
Web Panel